Shop Mobile More Submit  Join Login
TokenW installer 64 Default by Mr-Ragnarok TokenW installer 64 Default by Mr-Ragnarok
This will only work for WIN7 BUILD 7600 X64
I recommend U to make proper backups before U begin. Its all explained inside the rar.

**This one has the default preview on the bottom**

This one is released with permission of Brsev [link]

Go to [link] and give him cred for his great work.
Add a Comment:
 
:iconsuomisebi:
suomisebi Featured By Owner Jul 9, 2011
which VS are you using in your preview?
Reply
:iconkalyon:
kalyon Featured By Owner Apr 30, 2010
thanks a lot man,nice work :)
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Apr 30, 2010
NP :)
Glad U liked it.
Reply
:iconring-of-the-hell:
Ring-of-the-Hell Featured By Owner Feb 28, 2010  Hobbyist Interface Designer
I had to reinstall Windows and now i've got a problem by replacing the shell32.dll. The process is normal and while them it' s alright. But if the files are replaced, I can't play music anymore. It is equal with all players and I get an error in the sound-options which says that there is an error with the software sound-tuning. If I replace the shell32.dll again with the original file (and only the shell32.dll) all works fine.
Before reinstalling Windows it worked with the same configuration...

Any help? It' s sad if I can' t use the shell32.dll...
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Feb 28, 2010
Very strange....Cant figure it out. The only thing that's different in my shell32 is the icons. Try to download another preview and see if there's the same result.

Let me know how its going for U :)
Reply
:iconring-of-the-hell:
Ring-of-the-Hell Featured By Owner Feb 28, 2010  Hobbyist Interface Designer
I' ve tried it with this: [link] and it' s the same result as with your shell32.dll :( That' s bad...
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Mar 1, 2010
Sorry to hear. Sounds more like a computerproblem to me cause the other shell32 from another uploader gave the same result. I will keep it in mind and if i figure it out ill let U know.
Reply
:iconring-of-the-hell:
Ring-of-the-Hell Featured By Owner Mar 1, 2010  Hobbyist Interface Designer
This would be very nice :)
Reply
:iconring-of-the-hell:
Ring-of-the-Hell Featured By Owner Mar 8, 2010  Hobbyist Interface Designer
Hm... also after a clean new install of Windows 7 I get the same bug... I don' t know why :(
Reply
:iconhskaksen:
hskaksen Featured By Owner Feb 20, 2010
"WIN7 BUILD 7600 X64" is Microsoft Windows 7 Ultimate 64-bit version, so it fits perfect for me^^
Reply
:iconhskaksen:
hskaksen Featured By Owner Feb 20, 2010
"WIN7 BUILD 7600 X64" is Microsoft Windows 7 Ultimate 64-bit version, so it fits perfect for me^^
Reply
:iconfre4ky:
Fre4ky Featured By Owner Feb 16, 2010
hm when i run the installer there was something like has no file extension and in the cmd i've read something about permission denied
the last problem is very easy to solve by just giving me full access to the windows directory for the installation process but what the first problem is about..i've no clue
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Feb 19, 2010
Dont know..Havent figured it out myself...The script looks OK but still there it is.. Work fine anyway :)
Reply
:iconfre4ky:
Fre4ky Featured By Owner Feb 20, 2010
anyway everything works now :)
great work
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Feb 23, 2010
Thank U :)
Reply
:iconenterz:
enterZ Featured By Owner Feb 8, 2010
worked for me before but not now-.- and yes uac is disable
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Feb 8, 2010
Must uninstall first...Then delete backups. Its security for not deleting the original dll. If u dont care of deleting the original dll just click delete backups in the data folder.
:)
Reply
:iconenterz:
enterZ Featured By Owner Feb 8, 2010
why uninstall? i formated my pc:) so its a clean install i need.. but it do not work.. tried doing the uninstall thing and install 2 times still not working:/
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Feb 8, 2010
U have clicked "delete backups" in the datafolder???
If nothing else works try with taking ownership [link] by yourself over the system32 folder.
Good luck :)
Reply
:iconibest:
iBest Featured By Owner Jan 30, 2010
PS: No problem here, working like it should.

Proof: [link]
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Jan 30, 2010
Thanks...Good to hear.
:)
Reply
:iconibest:
iBest Featured By Owner Jan 30, 2010
That's what i wanted :)
Thanks man and good luck !
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Jan 30, 2010
Thank U.
;)
Reply
:iconb3ngt:
b3ngT Featured By Owner Jan 30, 2010
does not work for me :( when i start the installation i got an error "install has no file extension" then it seems to install and after the restart nothing changed after all
Reply
:iconp1nex:
p1nex Featured By Owner Feb 1, 2010
i got the same problem.
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Jan 30, 2010
Have U turned off your UAC and then run it like admin????
Reply
:iconscienceinc:
scienceinc Featured By Owner Jan 30, 2010
same here...
Reply
:iconmadcat75:
madcat75 Featured By Owner Jan 29, 2010
So does this work with win7 64 bit or not?
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Jan 30, 2010
It Does...
Reply
:iconh4rd1:
H4rd1 Featured By Owner Jan 29, 2010
Perfect! : )
Reply
:iconwolfie75uk:
wolfie75uk Featured By Owner Jan 29, 2010
TokenW installer 64 Default....

just letting you know title doesnt fit with the description..... This will only work for WIN7 BUILD 7600 X86 (32bit)
Reply
:iconmr-ragnarok:
Mr-Ragnarok Featured By Owner Jan 30, 2010
Thanks Man... Was doing them in a little bit of hurry yesterday.
Thank U very much for letting me know.
Reply
Add a Comment:
 
×
Download RAR download, 47.5 MB




Details

Submitted on
January 29, 2010
File Size
47.5 MB
Link
Thumb
Embed

Stats

Views
11,103
Favourites
26 (who?)
Comments
32
Downloads
1,768
×